Loss of video mid flight


#1

Hi all,

I recently made my vtx and osd more secure on my quad by using some foam tape to attach them to the frame with a cable tie. After doing this, I took it out for a flight and I lost video about 20 seconds in. The only thing that I could see in my goggles was a black screen.

I have been trying to repair it but I can’t see any issues. I thought that if it was a camera issue then the osd would be projected onto a black screen. I noticed that there was a weak solder joint on the video cable between my osd and vtx so I re soldered it but it didn’t solve the problem. The only thing that seems strange is that the vtx gets very hot (hot enough to burn you if you hold it too long). Can anyone help?

I can confirm that it isn’t my goggles because they recieve video from my GTM3 perfectly well.

My parts:
Eachine vtx03
Minim osd micro
Eachine 1000tvl 1/3” ccd camera


#2

Ok…

Black screen is your VTX is transmitting… if it wasn’t you would have static.
So the issue you have is the connection between the VTX and your OSD.

Your saying you VTX is hot very hot… that could be incorrect voltage or a short.
You secured your VTX and OSD down with foam tape and a zip tie…
I would look there… your maybe causing a short somewhere or the zip tie has damaged something.

Can we get some pictures. :slight_smile:


#3

Here are some pictures…

I did my best taking the photos, it was a bit of a challenge. I can’t see any issues with the osd but with regards to the short, the positive wire had some solder that was jointing a small component as well but I tried to fix it but the solder wouldn’t come off and so I have reduced it as much as possible but it doesn’t seem to have helped.

Thankyou for you your help.


#4

at a guess the two boards are shorting

image

Separate the boards and test again


#5

I have removed the tape in this shot. When I flew I had 2 pieces of foam tape between. When I have been testing it on the bench, I have had them separated as well


#6

damn… not that simple then…

What about here are those solder joint touching?
image


#7

Unfortunately not.

No, there is a white line which makes it look like they are joined. I haven’t touched my osd since I got it working which is strange that it has stopped now


#8

can you use a voltmeter to check the voltage going through the board and for any shorts…

Check across the 5v + and - pads not just he xt60


#9

Do you mean the osd board or the pdb?

I also don’t have a multimeter but have been looking at getting one. At least I now have an excuse for getting one.


#10

I have been doing some research into the reliability of the minim osd micro and have found that other people have had this issue.

They talk about the fpv feed just going black and the green led not flashing correctly indicating a burned out component. My minim osd is flashing rapidly, like is should but it is causing the black screen.

I will try and solder the camera directly to the vtx and see if I get video just to confirm this. What is your opinion?


#11

That sounds like a good test…
Skip the OSD completely and wire the video output from the camera to the vtx and see if it hots


#12

Update:
I bypassed the osd by directly connecting the camera to the vtx and I am having the same issue. I also tried changing the antenna because I also changed that before my last flight but that didn’t change anything. Good news that I probably don’t need to replace the osd but now could be something else. Do you think it could be the camera?


#13

if your camera was broken you would have still seen the OSD in your feed before you disconnected it.

Maybe the power rail is damaged and the camera isn’t getting any power.
Hard to tell without a volt meter


#14

I now have a multimeter and will check the camera connector ground and positive pins to make sure it is receiving power


#15

I checked both the camera and the vtx and they are both being supplied with 4.92 v which makes sense since they are both connected to the 5v pad on the pdb.

Any ideas?


#17

Do you think that I would be worth changing the camera?


#18

Rereading the thread…
Maybe its not your camera but your VTX is dead… its not getting the Video signal.
You said before it was getting hot…

Maybe we have been focusing on the wrong peace of kit.


#19

I will try replacing that then and will let you know how it goes.


#20

Update:

I have replaced the vtx with the chaos FPV vtx. Powers up but I am still getting the same issue. Looks like I’m getting a new camera.


#21

Update 2:

I have now replaced both the vtx and the camera and I am still having the same problem. I’m now completely uncertain as to what is wrong with it. The only thing I can think of that might cause it (but unlikely) is the fact that I have added a buzzer. I added the buzzer just before the flight where I lost video. Could this have any thing to do with it?