FPV camera fault

fpvcamera

#1

I’ve just bought a Aomway transmitter with piggy back camera (the camera plugs directly into the transmitter)
I separated the camera and mounted it at the front or my Quad,works perfectly, the angle of view was too wide I so purchased an Eachine min cam 1000 TVL CCD inpuy range 5-20V.
I mounted this new camera in place of the original Aomway.
All I get is a blank is a black screen, I’ve tried PAL and NTSC, yes I did connet it correctly but there is a dodgy smell like its burnt out.
Is this because the Aomway is cmos or you think I have a duff camera.
I’ve checked the voltage output from the transmitter and getting 4.78 Volts?
Any help would be appreciated !!
Dillon


#2

Id
If you connect the aomway camera again does it work still?

It could either be a faulty camera (since you can smell something burnt :fire: ) or it was hooked up incorrectly.

The other possible issue is that the voltage regulator on the vtx outputs a maximum current, and maybe the eachine camera draws more than what the vtx can provide, as CCD :camera: are more power hungry than CMOS. But if this happened then it’s likely the vtx that will be broken.


#3

Hi thanks for the reply, I’ve tried the camera with 11.1v supply and still
the same, I may try a different camera.
cksm003@gmail.com Cksm003@gmail.com


#4

And yes the Aomway work perfectly


#5

Is it possible that the Aomway vtx will only be compatible with cmos and not ccd ???


#6

It should not make a difference between CCD or CMOS as as far as the ceramic signal is concerned, PAL or NTSC format is then same no matter what camera sensor is used, otherwise it’s not that signal format if you get what I am trying to say?

So it looks like your camera is damaged unfortunately :frowning:


#7

Yeah ! I was clutching at straws really hoping for a eureka moment.
Thanks for your reply’s
much appreciated.