FPV stream blank


#1

Hi,

I’m having some trouble with an FPV set up, it’s a basic set up using the the following equipment.
Equipment aboard the UAV
25mw 5.8Ghz Flysight Tx
CMOS Camera module (728x488)
Voltage regulator from 4S battery providing 11V input voltage to Tx and camera

Groundstation.
5.8Ghz Flysight Micro AV Rx (powered by usb)
Easycap USB digitiser

The problem: when I select the video input on the Mission planner software, It’s initially fuzzy until I set the Rx and Tx to the same channel then I am left with either a blank stream with the HUD ontop or just a frozen instance of the fuzzy static. (if i open the video input on the propitiatory software which came with the easycap I get a blank screen)

The camera is also making a high pitched but quiet buzz or hum, I can’t be certain if this is because it is malfunctioning or is just something it does.

Any insight into what could be causing this would be greatly appreciated, or just point me towards a similar case which has already been resolved.

Many thanks in advance


#2

You said that you are powering your video receiver via USB, I beleive that the Rx needs 8-12V power as USB only provides 5V, but I’m not too sure what exact RX you are using.

As for the camera noise, can you hear it only when you put your ear close, or is it quite audable?

I would also double check the connections between your camera and video TX as the black screen suggests there is no input to the TX


#3

I was under the assumption that the Rx was 8-12V however on the metal casing it states 4.5V to 16V DC , A DC to DC converter that I can fit into the circuit to step it up to 12V if required. It is this item here from the store. http://www.unmannedtechshop.co.uk/mini-5-8ghz-fpv-receiver-with-channel-display.html

The camera noise is quite audible but it only significant once you put it close to your ear, it can change depending on how the camera is positioned, sometimes disappearing entirely. I have tired fiddling around with the wires where I have joined them and it doesn’t appear to make a difference to the camera making a sound or the black screen.


#4

It is possible that there is something weird with the camera, do you by any chance have another :camera: one to test with? That way we can make sure that its the camera at fault :boom: , not something else in your FPV system. Otherwise I guess the best thing to do would be to send the camera back to me and I can have a look and either replace/repair it for you. You will need to send a support email with your order number if thats the case :wrench:.


#5

I have tried it with a different camera and there’s no change,I have added the 5V to 12V converter into the Ground Reciever and it’s functioning as it did beforehand.

I’m still getting the same results as before where I get a blank screen once the channels are matched but on different channels i’m picking up background static.

Do you have any more ideas what could be at fault.


#6

Sorry to hear that its still now working. Are you using an OSD board? It would help if you can provide some pics of your setup.

Have you also tried connecting the receiver directly to a monitor or TV to rule out the Easycap?

If all else fails I guess the best thing would be to return them back so I can have a closer look as its kind of hard over the internet :smile: