ESC Calibration and motors do not want to pace when ARMED is for beginners

esc

#1

Hallo.
After I tried and followed the instructions of the PAINESS360 video on how to calibrate the full ESC, but no sound comes out of the ESC / motor as the instructions are in the PAINLESS360 video. However after I try ESC calibras ESC-by-ESC manual like the one in video, it all works. But my two motors are very hard when spinning, unlike the other two motors are soft when spinning, I try to repeat again, but still the same. Is there something wrong.??
But I do not really care, and I keep going. I tried to ARMED, and after ARMED, and I tried to raise the throttle slowly, but all the motors do not want to spin … what should i do. ​​??
Thanks.:smile:


#2

Hey Ahmad,
Did you set your min and max Throttle correctly?
Also:
Which sound do you mean?
Do you mean the typical startup tones or the “Esc party remix” :grin:
If there isnt a sound at all and the Motors dont spin i would also check the Power.
Meaning of the Esc Startup Tones (BlHeli):

Luca :slight_smile:


#3

Hi …
Thanks for replying to my message.:blush:
Before I have min and max correctly on throttle, and that I do over and over again, and the sound I mean is the sound captured by ESC when throttle min and max during ESC calibration as described in PAINLESS360 video. I’ve checked all the channels and connections and I do not find the problem … but what I found was the problem as I mentioned earlier.
I do not understand what happened.


#4

Hi
What do you mean by ‘motors are very hard when spin’ ?
Sounds like you have two damaged motors, maybe bent shafts or seized bearings
When you say ‘all motors do not want to spin’ are the two hard ones the ones that don’t spin ?
Check the mechanicals are good first, it may not be bad ESCs
Cheers
Steve :slightly_smiling_face:


#5

Hi…
Thanks😊 …
Now all the motors have returned to normal after repeated calibration and exchange ESC to another motor. And now I find another problem. When i armed, all the motors do not want to spin even though throttle is raised to max position … and when i connect APM to PC with battery connected also motor start spinning. when i remove the APM from the PC, the motor does not want to spin even if it is ARMED and throttle raised.
I am really early on in this regard. what should i do again. ??:disappointed_relieved: