Throttle problems with CC3D

cc3d

#1

Hi guys This may be glaringly obvious to most of you? But for those like me who are new to this ( and past my brightest😏) I have been going nuts trying to find out why my motors don’t run until half throttle? Everywhere I read says set max and min throttle to teach the esc’s throttle parameters well I did all of that and set all the esc’s in one go and did the live setup in GCS still no good. I even messed with endpoints on my Turnigy 9X (making note of the original settings) still to no avail, then a lightbulb went on💡!
At the end of the transmitter set up in GCS it tells you to and shows an image of all the sticks centred INCLUDING the throttle! with flashing orange arrows which is exactly what I did. So I went back to this point and set my throttle NOT as the image shows in the centre but at its lowest. Bingo! the motors now start just above low. Maybe I’m the only idiot but if not I hope it helps someone. Best regards to all and hope you get lots of UAV for Christmas🎅


#2

:slight_smile: THanks for sharing, I am sure some people will find this helpful as we do get questions like this more often than you might think from some customers.

And we all did start at the beginning so its great that you share your solutions and tips as you go along to help others who are just starting out!

Hope you have a great Christmas too :christmas_tree: :gift:


#3

Thank you so much unmannedtech, I was struggling for an hour with just this problem and doing all the things you tried. I finally googled the problem and found your post. It Worked perfectly and the new baby flies beautifully. Good Job!


#4

OOps, Sorry there. It looks like it was @spannerman52 the came up with the solution, so thanks to you spannerman.


#5

Hey CamperWest I’m really pleased it helped. :+1: . I’m 64 and every day is still a school day for me so you just made my day thanks for the feedback and very safe and happy flying! :blush: