Geprc F411-20A unknown startup beeps and usb not connecting

Dear FPV experts,

I need some help with my first bind and fly FPV whoop that after viewing bilions of youtubes from all the fpv building gods and hours on velocidrone i finaly bought.
A nice geprc cinelog 25 with GEP-F411-20A, Vista polar and crossfire nano.

The 1st thing i noticed when pluggin in a lipo was a wierd startup beep routine i have not heard before on any youtube and nothing like the normal ESC beeps.
I bound crossfire without issues to my TBS TANGO 2 and get telemetry data. Lights up green when connected.
I have no goggles yet , but could connect via usb to the vista and upgrade the firmware. All good sofar.
But i can not in any way seem to connect the FC to a computer so i can set my switches up via betaflight configurator. Tried 100 cables and eventually bought a super expensive 480mbs/60w rated cable but it made no difference.
I dont see any activity in the device manager (no new or changed devices) on windows computers (with drivers installed) or on a mac in the /dev/* or linux.
When i connect the usb the drone gets power as crossfire connects nicely with green light and telemetry data (rx/tx/snr etc)
Tried to connect it while pressing the boot button on the controller to see if dfu connects work, but no game. No difference if lipo is connected or not.

Does anyone have any idea what is going on and if these beeps give any hints on what is the issue ?

Already send a mail to geprc support , but that may take a while i guess so my hopes are more here :wink:

Thanks for any advice for a (technical fluent bit still fpv ) newby.

here a link to the startup beeps :

In the mean time i found out that the initial melody is Bluejay.
The last 2 tones however (based on youtube examples) should be 2 short beeps “low” “high”
Here its “high” “low” . Could this mean FC issues ?

Still no luck in getting it connected to my computer (mac or windows, normal or dfu , no change)
Expensive 20$ data cables rated to 400+ Mb but nothing.
No leds on the AIO available so that does not help in diagnosing .

Any suggestions would be helpfull

Sending it back as there are also no lights active on the AIO board. Understood there should be at least a red and also a blue light. So guess its d.o.a.