Fs-i6 to fs-a8s binding issue

I build a new drone yesterday but couldn’t seem to bind my tx with my rx.
I soldered the fs-a8s cables to the corresponding 5V gnd RC and rsso on my FC: foxeer f722.
If I try to bind my fs-i6, it doesn’t say binding ok but if I turn it off and on, the rx led stops blinking and remains solid.
My tx however does not seem binded, I don’t get the rx voltage and betaflight or my fc won’t recognize tx input.
I have ppm on in the rx settings.
Any Idea how I can solve this?
Thanks anyway.

This may help to check / confirm your binding

when you select ppm for the Rx within BF
make sure you dont have anything set of RX1 on the ports tab.
remember to save and reboot before moving between the tabs or your changes wont save

Thank you, that worked for me.
I did run into another issue now: I updated my foxeer f722 to the latest betaflight version. First it worked but when I tried to connect the second time, it wouldn’t connect also I noticed that my cpu was getting really hot, if I leave it plugged for 15 minutes, I can barely touch the chip. I tried to flash again using flashloader. It seems the computer does not recognize my FC anymore.
I had to use zadig for flashing my fc but now even zadig won’t display the fc USB port.
Also I noticed that my esc which normally let spin my motors to make a buzzing noise at startup only does the first short notes and no longer the two long notes at the end. This could be because it’s unarmed at the time.

9 out of 100 times…
A hot FC = a DEAD FC

normally caused by a short of some kind.
Did you do anything else to the FC ?

yep I asked somewhere else and he also said I had a dead fc. I don’t know what I did wrong, as I said, it first worked but after a reboot it was broken. The soldering seemed ok.
Thank you for your concern.