F3 dof10 flight controller can't flash, but connects with the com port

hi, i bought a f3 dof 10 flight controller,
i got it to work once, but then when i disconnected it and then connected it, it doesnt want to connect…
yes it will connect with com port and i can see the com port in the top of cleanflight. but when i click flash it says:no response from bootloader proggraming failed.
when i try it to connect normaly it will say: time out no connection in 10 seconds
also theres no led light on the board that works anymore, neither the red as the blue one,
i have tried zidag, but that dindt work…
i have tried everything and im at the point of buying a new one.

greetings -tim

When I slashed my Fury F 4 the come port said DFU in the box for dfu bootloader. If that’s not there on my board it doesn’t flash

Google boot loader not turning on in clean flight during flashing process. Then the connection flag your getting in clean flight after that.
I need to think about it a little bit I had the same thing happen it’s something about the set-up you got to have everything set up right redo it all from the beginning and Google what I suggested.
I’m a new person but I’m good with this type of thing.

Ok thnx, i will try to find some video’s

But 1 of the problems is that i cant connect the flight controller, with that button on the right top wich says: “connect”,
Or am i missing something :thinking:

I also watched some youtube videos, there they say you can just connect it trought that button tho:

so you disconnected it, did nothing to it eg solder and fit to quad, the next time you plugged in there where no LED at all?

1.Tested it when it came in,
2.then disconnected.
3.I applied the 6 motor wires to the pdb and fc
4. I connected normaly and i was in the fc settings as normal,

But then the motors didnt work, so i looked it up Google. There someone said that i needed to put a code in the “cli” so i did that…
After that when i disconnected it, it would just not turn on anymore, the lights dind’t blink and the lights dindt light up anymore,

Yeah i know its probably my fault, but there might be a way to fix it, i hope :sweat_smile:

Thnx -tim

99.9 % sure if no light come on its toast.

Correct me if im wrong but:
You mean with “dead” there was a short circuit?

But that mabey not the case, because my voltage meter says there’s still power on some of the outputs like the rtx…

Still thnx :no_mouth::v:

If a bulb burns out and you check the voltage there will be still power there, just means the important bit is broken.

Hi not sure if this will help buy a while ago I came across this same problem i had flashed the board and all was working ok but the next time i wanted to alter something i could connect it to my computer but could not flash it i think my problem was that i had not provided any power to the board except for the usb connection and all i had to do was provide it with power then connect it to my computer and all was well, not sure if that could be your problem but thought I would mention it just in case.

1 Like

If nothing on the board lights up when you plug usb in then the 5v reg has blown , to test plug in usb and if the reg is hot it’s blown , you can replace it if you have the soldering skills