DYS 3 axis gimbal going haywire while configuring


#1

Hi,

I recently bought the DYS 3 Axis Gimbal, kinda like the Came 7000. So I tried to balance it over the last day, which was quite difficult with a GH4 and a Zuiko 12mm, because the lens is to small.
Now the balance is quite good and I started to check out the software.

I did the 6 point IMU calibration( sensor on the camera frame). After that I reconnected all motors and connected the battery.
I set the number of poles for pitch and roll to 22 and yaw to 14.

Then I tried to play with the settings but the gimbal is shaking and spinning and out of control.
Can anyone help me please?

Best regards
Stiffla


#2

Hi

Are you using the 8bit or 32bit board so I can send you a parameter file to help you get started.

It sounds like you dont have the correct settings running on your controller which is causing it to act strange. My first suggestion would be to power the board and connect the USB and on the main screen on the config first make sure that you calibrate the accelerometers. Once that is done on the Basic tab also click on the auto of the motor configuration.

http://www.dronetrest.com/uploads/db5290/87/d9d706d0ecf4da16.JPG

Then you should set all the PID values to zero and start working your way up to get the desired parameters. The video below shows you how to do this

Also you can read the topic below for more information on setting up the alexmos board


#3

I am using the 32 bit board.
Edit: Software is SimpleBGC_GUI_2_40b8

First thing i did was to calibrate the accelerometer with help of this video ( motors and battery disconnected)

After that I connected everything, set the correct number of poles and tried the same as expleaned in the video from the Hifly gimbal.

I would really appreciate if you could send me some settings, thanks! :smile:


#4

Here are is some starting PID’s for the 32bit alexmos board. Its for the same gimbal (eagle eye) but for a 5D camera so might not be ideal for you but should be a good starting point.

Eagle-Eye-32Bit-5D.zip (900 Bytes)

Also another thing that I forgot to mention is to make sure that both your IMU’s have the correct orientations setup in the GUI as that can also cause some problems if they are not set correctly.


How to connect and setup Alexmos 3 axis brushless gimbal controller
#5

Alright thanks, i will try that settings!

Does this mean I have to do a 6 point calibration with the IMU on the back (above the alexsmos board) with camera IMU in the software and a 6 point calibration of the frame IMU with the frame IMU button?
Maybe it is wrong and I am overthinking this, but it is not really clear from the manual and might help other users if you could clarify please

Thanks for your support!


#6

I got my board perfectly working yesterday but now it isn’t.
I tried to power it up today but only frame IMU led is solid red and alexmos board is fast blinking while power is connected. If usb is connected only, the led is blinking slower.

Is my board dead without any reason?

best regards


#7

I have replied to you over support email, but in case anyone else has a problem like this there are two possible reasons.

  1. This problem could be caused by the way that the controller has been mounted to the gimbal where some of the pads on the back of the gimbal controller are shorting against the screws/ carbon fiber/ metal clips so please take care when mounting it to ensure this does not happen. If you take the board off the gimbal and it works then that was the problem. Just re-mount it carefully to avoid this, you can also use some double sided foam, or spacers to avoid this issue. We will also be selling plastic cases for the 32bit alexmos boards soon.

  2. It is possible that the board has been bricked somehow :frowning: so you will need to send it back for repairs/replacement if its still under warranty.