Quadcopter makes strange noises and has single oszillations

multirotor

#1

My quadcopter keeps doing some weird noises that sound like the Propeller is slipping.
The Problem appears randomly and affects the quad in form of “single small oszillations”.
My Propnuts were tight and the Propeller wasnt able to slip when i recorded the Video.


It was a bit windy that day so the “single small oszillations” are only barely visible.

I double checked my Escs and connections and my Motors dont do any strange noises while i twist them with my fingers.
I change one Motor when it arrives (2 1/2 weeks).

Luca :slight_smile:


#2

If you can put your quad on the bench and slowly and smoothly accelerate from zero throttle to full throttle, is there a particular point at which you hear this sound if at all?

If you dont hear the sound, then the issue is likely to be caused by ESC/FC (PID, desync etc)

If you do at a certain RPM, then the issue is likely a unbalanced motor, or a bad bearing etc…

Hope that helps :slight_smile:


#3

I tried to remove the Motor bells to check the magnets and one Motor bell didnt come off…
I remove the screw at the bottom and pulled as hard as i could but nothing happened :smiley:
I guess thats the faulty Motor :smile:
Does anyone know how to remove a stuck motor bell? :thinking:


#4

Can you tap it from the under side?


#5

Tried it… Did not work :frowning:


#6

Got a bigger hammer?

No, if its stuck the bearing or shaft maybe damaged.
Time for a new motor maybe :frowning: