Mission Planner on my laptop suddenly turned into Chinese


#1

I downloaded Mission Planner from the Ardupilot website a few weeks ago and it worked fine.
Yesterday I opened up the programme and all the writing is now in Chinese, Japanese or some similar language.
Has anyone got any ideas how to fix it?
I’ve uninstalled it and downloaded it again but it’s still in oriental.
Cheers


#2

Might be abit tricky to change the language to know where each option is, but this is what you need to do

To change the language go to config > planner > language and select english :flag_gb:


#3

If it’s Chinese, it should look like this, (translated into simplified Chinese)

配置 (config)
计划 (planner) this one might be 规划 (planning) as planner doesn’t translate properly
语言 (language)
and select
英语 (English)


#4

Many thanks for all the replies especially the Chinese translation (so I know what I’m looking at). Problem now solved, job done!