How to select aux switches for channel 5 and 6 on my flysky i6 radio



Got myself a wizard x220, practised on simulator, weather improved, ready to set up to fly. Followed all the wizard setup guide, and when I came to setting up flight modes as per this video, I could not select the switches to for aux channels 5 and 6… I can only selct VRA and VRB (the knobs)

Any suggestions?


The new firmware for flysky fs-i6 radios has changed the menus a little bit. It now requires an extra setup step but the bonus is that the new firmware is better and also now supports up to 10 channels!

To enable the auxiliary switches you need to go to the setup menu and right at the bottom there is the aux switches menu that you need to select.

By default all of the switches are disabled for some reason, so via this Aux switches menu you can enable them.

While you are on this menu you also might as well enable all 10 channels while you are here should you need them for whatever reason (with supported receivers). Once done it should look like the screen below:

Remember to long press the cancel button to save, and then you can go back to the Aux Channels menu as in the video above and select the switches for channel 5 and 6.

hope that helps