Chaos 20A ESC beeper tone


#1

Not sure if this is BetaFlight help or BLHeliS help…
I can’t get the beacon tone to work when I hold AUX3 on my QX7.
I’ve tried downgrading my ESCs from 16.7 to 16.67 dshot.
I’ve setup AUX3 switch on my Taranis (in the same manner I did for my ARM switch).
I’ve setup AUX3 in the correct range on BetaFlight (same idea when I setup ARM).
I’m running BF 3.2.4 on my Omnibus F4 V5.1.
My ESCs are 20A ChaosFPV
I’m running Dshot600 on my FC.

Any ideas?


#2

Found this…

If you want to turn it on, go to the CLI and type:

set beeper_dshot_beacon_tone = 1
save

By default this setting has a value of 0 which disables the motor beeper. Larger numbers makes it louder, but if you make it too loud it’s possible to overheat your motors even damage them. 3 is a good value to start with, and make sure to check your motors for sign of overheat.


#3

I’ll give that a shot tonight, cheers.


#4

Worked perfectly! Thankyou!! I have no idea how you found that. I’ve been trawling through the GitHub repo all day trying to figure out how you got that string.

Is there like a cheat sheet or something?

In any case, thank you very much for your help.